Description

Description This module allows the http://drupal.org/project/jquery_multiselect module (which include the jquery ui multiselect plugin) to be included as a cck widget Get involved Write a review for this module on drupal modules Help write or improve the documentation. Help translate this module at http://localize.drupal.org/translate/projects/fancy_multiselect Report any bugs, feature requests, etc. in the issue tracker. Contact the maintainer with any comments, questions, or a quote for custom module customizations. Dependencies The http://drupal.org/project/jquery_multiselect module includes the jquery ui plugin Since the jquery_multiselect depends on the jquery_ui module which needs the 1.7.3 lib of jquery ui which in turn needs the jquery update module I packed an archive including all four modules needed and their correct libraries at http://dominiquedecooman.com/contribtion/drupal-module-fancy-multiselect. Drupal.org module releases only allow a release without the third party libraries so if you need the official releases you ll need to download them seperatly and install the js libraries yourself. Example Enable the module

Vulnerabilities

No vulnerabilities detected

Did you Know?

The Nexus Vulnerability Scanner audits projects for OSS risk and gives you a full software bill of materials (SBOM) using premium data from the Nexus Platform, our enterprise suite of products.

Scan your application today

Sign up and see:

Detailed component information including:
  • Version history
  • Declared licenses
  • Vulnerability details
Sign Up