Catch vulnerabilities in your projects, automatically on every pull request. Try Sonatype Lift for free. Install Lift

Description

In Short If you are not a developer or asked to install this module as a dependency, you most probably won't have any use for it. This module enables you to use jquery ui dialog in Drupal. Features yet implemented It enables you to use JQuery UI Dialog library. It also automatically creates an iframe inside the dialog you dont need to care about. This enables you loading normal Drupal pages inside (like FAPI stuff) Exports a simple API to open/close dialogs While you can use the api jquery_ui_dialog, or you can also use the JQuery UI Dialog API directly your own way, using the full power of JQuery UI Dialog(well jquery_ui_dialog does not limit it, but makes some assumptions). This is one of the main differences to modalframe You can also use the JQuery UI Dialog buttons to control the window. Integrates with the the JQuery UI theme. You can use your own theme for the dialog only (using the namespace), please refer to the docs. Supports autoresizing and positioning. Supports loading the IFrame content using POST+Data.

Vulnerabilities

No vulnerabilities detected

Did You Know?

Sonatype Lift installs as a Github app to automatically flag vulnerabilities on every pull request, and reports findings as comments in code review. Lift catches high-risk issues and screens out likely false-positives, helping you fix the things you care about most. See what Lift finds in your project.

Sign up and see:

Detailed component information including:
  • Version history
  • Declared licenses
  • Vulnerability details
Sign Up